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What this guide is
This guide explains how time cards are entered and reviewed in Raken. Recent improvements have made the 
experience faster, clearer, and more consistent across web and mobile — while preserving the workflows 
your teams rely on today.

This guide explains:

● What has changed

● What has not changed

● How to complete the same tasks you do today

● Where to enter time going forward
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What hasnʼt 
changed
● Time clock and kiosk 

workflows
● Overtime rules and 

calculations
● Payroll approvals and exports
● Ability to add descriptions, 

notes, and photos to daily 
reports
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The Time tab — your 
central hub
The global Time tab is your primary hub for time card review, approval, 
and reporting. On web and mobile, it supports both crew and individual 
time entry. On mobile, you can also select any employees directly — no 
pre-configured crew required.

Time > Entries — Create and edit time cards across all projects (web + mobile: crew 
and individual entry supported)

Time > Clock — Clock employees in and out, view daily hour totals for all employees, 
and create time cards

Time > Summary — Review, approve, and export time for the pay period

Time > Grid — See daily hours by employee across the week

Daily Logs > Time Cards — Create time cards within a specific project's daily report.      
Primary path for individual time entry on mobile.
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Time cards created from Work Logs

Project dashboard shortcut tile

Pay types, classifications, and splits on 
the main form

Individual employee entries only

Mobile form pre-filled with 700 AM / 
400 PM defaults

Time Cards have their own section in the Time 
tab and Daily Logs — separate from Work Logs

Global Time tab — entry, review, and reporting 
all in one place

Advanced options moved to the ellipsis (…) 
menu to keep the form clean

Crew-based entry — create one time card 
covering all members at once

Mobile form starts blank — enter 
actual hours for the day

You may see a mix of old and new format time cards in the same pay period. Both are valid and 
included in your payroll totals.

⚠ If your account was updated mid-pay-period



The ellipsis (…) menu
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Pay types, classifications, shifts, payroll notes, and splits have moved 
into the ellipsis (…) menu on the time card form. This keeps the main 
form clean while giving you full control over every entry.

Available in the (…) menu
● Split
● Pay type
● Classification
● Shift
● Per diem
● Payroll note

Pro tip

Look for the (…) icon at the top of the time card form on mobile, or next to the 

cost code field on web. Tap it to access all advanced options. Pay types 

allocated by overtime rules can now be overridden before saving — select the 

pay type and confirm the Override overtime rule warning. Note: My Time on web 

does not support pay type overrides.



On Web

Create a new time card 
from the Time tab
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The Time tab is the recommended way to create and manage time cards across all your 
projects from one central place — no need to navigate into each project individually.

Creating time cards

Click Time in the left side menu

Click the orange + Time card button

Select project, crew (optional), and employees
Selecting a crew creates one time card for all members at once with the same hours and cost code.

Enter date, start time, end time, and cost code
Equipment (optional) — Select a piece of equipment to assign to the time card. Once selected, an 
Equipment cost code field appears so you can assign a separate cost code to that equipmentʼs usage.

Click Save



Create a new time card 
from the Time tab
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On mobile — crew entry

Creating time cards

Tap Time in the bottom navigation bar
If no crew is set up yet, tap Select employees.

Select your crew or employees

● Crews tab — select from My Crews (crews you created) or All Crews (all account crews)
● Employees tab — select employees directly (no crew needed). Raken automatically creates a crew 

named after you.

Tap + in the top right corner
You'll see a list of employees for your current crew ready to select.

Enter hours and details
The form starts blank — enter actual hours for the day. Tap Cost code to assign one. Tap Equipment (optional) 
to assign a piece of equipment to the time card.

Tap Save



Create a time card 
from Daily Logs
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Web and mobile — from a project
 

Creating time cards

On web: Open a project > Daily Logs > Time Cards > + Time card

On mobile: Tap Project Tools > open project > Daily Logs > Time Cards > +

Select crew (optional) and employees

Enter hours and details, then click Create (web) or tap Save (mobile)

The mobile Time tab is best for reviewing and managing time across all 
projects. Use Project Tools > Daily Logs > Time Cards when you're 
already working inside a specific project.

Crew vs. individual on mobile



Create a time card from 
Daily Logs 
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Time cards can also be created directly within a project's daily report. Use this path when you're already 
working inside a specific project and want to log time as part of that day's report.

Creating time cards — from a project

Open a project

Click Daily Logs > Time Cards

Click + Time card

Select crew (optional) and employees

Enter hours and details, then click Create

On web



Edit time for a single employee
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Edit any saved time card to update hours, cost code, breaks, pay type, or other details. The Time tab is the 
recommended place for editing — it gives you a full view across all projects and pay periods.

Editing

From Time > Entries

 

Click Time in the left side menu

Click Entries

Click the row to open and edit the entry directly.
Click the row to open and edit the entry directly.

Update hours, breaks, cost code, etc.

Click Save

the Entries page is where you edit time cards on 
the web. Expand any employee row and click 
the entry to open. You can also click the ellipsis 
(…) on any entry for additional actions — 
including Move to change the project assigned 
to that entry.



Edit time for a single employee
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Navigate to the project, open Daily Logs > 
Time Cards, click the employee ellipsis (…) 
on the entry, and select Edit.

From Daily Logs

⚠ Approved time cards are locked

Use Bulk actions > Unapprove in Time > Summary 

first, then edit and re-approve.

Editing



Bulk edit time for a crew
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Navigate to the project, open Daily Logs > Time Cards, click the 
employee ellipsis (…) on the entry, and select Edit.

Bulk editing

On web

Go to Time > Entries

Click into the crew time card

Click Bulk Edit

Update hours, breaks, cost code, etc.
Changes apply to all crew members.
⚠ Bulk Edit overwrites the hours, cost code, and breaks for every member — including 
any individual edits already made. Edit individually after saving if crew members need 
different values.

Click Save



Bulk edit time for a crew
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Bulk editing

On mobile

Tap Time in the bottom nav

Open the crew time card from Entries

Tap Bulk edit
Next to the Employees list header.

Update hours, breaks, cost code, etc.

Tap Save
⚠ Bulk Edit overwrites hours, cost code, and breaks for every crew member. Edit individually 
after saving if members need different values.

Individual adjustments

To update one crew member independently, tap the ellipsis (…) next to their name and select Edit.



Split time cards
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Splits — on web

On web

Open or create a time card

Click the Split button
 The split modal supports two modes: By start time or By hours. Both columns (Start time and Hours) 
are visible at once — mode locks on the first field you type into. To reorder splits, drag them into the 
desired order — the Start and End entries cannot be moved.

Set the Start time and/or Hours and Cost code for Entry 1

Set the Start time and/or Hours and Cost code for Entry 2

Click + Add split for more entries

Set the shared End time at the bottom

Click Split

Use Split to allocate an employee's hours across multiple cost 
codes or activities on the same day.



Split time cards
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Splits — on mobile

On mobile

Allocate time across multiple cost codes or activities 
from the mobile app using the ellipsis menu.

Open or create a time card

Tap the ellipsis (…) menu
Top right of the form.

Tap Split
Defaults to By time. On Android, tap the ellipsis (…) and select 
Split by hours to switch modes. Mode locks once you enter a 
value. iOS support coming in a future update. To reorder splits 
on Android, press and hold the drag handle on any split card — 
the Start and End cards cannot be moved. Use Move up / Move 
down from the card menu as a fallback.

Add split time and select a cost code

Tap Save



Copy work logs and time cards
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Copy Entries

Copy entries from any past date to save time on recurring daily entries — with or without hours.

On mobile On web

Navigate to Daily Logs > Work logs

Click Copy

Select the source date

Check entries to copy, optionally 
include hours

Click Copy selected logs

Tap Daily Logs > Work logs

Tap the Copy icon (top right)

Select entries, optionally 
include hours

Tap Save



Weekly Grid, Summary, and Entries
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Time tab views

Summary — Pay-period totals per employee with RT, OT, DT columns, approval 
status, and signature status. The primary view before approving for payroll.

Grid — Day-by-day hours with a weekly total. Use the + on any row to add a 
time card. Best for spotting missing days quickly.

Entries — Every time card grouped by employee. Loads collapsed by default 
— expand individual employees or use expand all. Columns are resizable and 
preferences persist per user. Click any entry to open and edit it, or click (…) to 
edit or delete. Best for detailed pre-payroll review.

The Time tab gives you three views for reviewing and managing time cards across 
your workforce. Switch between them using the left side menu under Time cards.



Review and approve time cards
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Payroll review

Use Time > Summary to review all employee hours for the pay period before approving for payroll.

Approve all at once

Go to Time > Summary

Select the pay period

Click Bulk actions > Approve all

Approve by employee

Check the box next to the 
employee

Click Bulk actions > 
Approve selected

⚠ To edit after approval

Use Bulk actions > Unapprove to unlock, make corrections, then re-approve.



Overtime Premiums
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Performance Plan

Overtime Premiums let you define automatic pay type rules for hours worked on weekends, defined shift windows, or public 
holidays. Once configured in your Time Policy, Raken applies the correct pay type automatically.

● Weekend — Hours worked on defined weekend days
● Shift — Early starts, late finishes, or night shifts
● Holiday — Hours worked on defined public holidays

Setup steps

Go to Company > Time > Policies

Open the policy and click Premiums

Toggle on Weekend, Shift, or Holiday

Set the day, pay type, and hour threshold

Click Save

Go to Time > Summary

Select the pay period

Click Bulk actions > Approve all

How premiums work

Premiums layer on top of your existing overtime rules — they 

add automatic pay types for specific conditions without 

replacing your standard OT rules.



Per Diem
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Performance Plan

Per Diem lets supervisors record per diem entries for employees — 
covering Travel, Meals, Lodging, and Other. Entries are day-based and 
independent of time cards. Created by supervisors and admins only.

Submit a per diem entry — web

Go to Time > Review > Per Diem

Click + Add per diem

Select employee(s), date range, type, and project
Select up to one week back and one week forward.

Add a description (optional)

Click Save



Per Diem - Mobile
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Performance Plan

Submit a per diem entry — mobile

Tap Time in the bottom nav

Tap Review, then tap Per Diem

Tap + to add a new entry

Fill in Date, Type, and Description

Tap the checkmark to save

Performance Plan required

Per Diem requires the Performance Plan. Contact your account manager to learn more.



Worker sign-off
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Worker sign-off

Enable worker sign-off

Go to Company > Time > Approvals

Toggle on Employee sign-off

Set the day and time for sign-off notifications

Tap Time in the bottom nav, then tap Review > Sign off. The 
top-level (…) menu on the time summary also provides Approve all, 
Send reminder, and Add signature.

In addition to supervisor approval, Raken supports employee sign-off — letting 
workers acknowledge their own hours are correct before payroll is processed.

How workers sign off on mobile



My Time
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Worker self-service

What workers can see

● Clock — Clock in and out, view live timer
● Entries — Personal time cards by date with project, cost code, and 

hours. Tap (…) to edit or delete.
● Summary — Total hours by pay period with sign-off status Signed 

/ Unsigned)

Workers and team members can view their own time card entries and clock 
history from the My Time section in the mobile app — accessible by tapping My 
Time in the bottom navigation bar.

Past 24 hours flag

Entries with an open end time older than 24 hours are flagged in red. 

Review and correct these before closing the pay period.



Export time cards for payroll
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Payroll export

From Summary: Time card by worker CSV, Time card by 
worker PDF, Foundation Software CSV, Summary CSV

From Grid: Grid CSV, Time card by worker CSV

From Entries: Time card by worker CSV, Time card by 
worker PDF, Foundation Software CSV

Download time card data from the Time tab in multiple 
formats. Apply filters before exporting to scope the report to 
specific employees, projects, or date ranges.

Pro tip

Filter by project, employee group, or date range before downloading 

for a clean, payroll-ready export. Time card by worker exports sort by 

Last Name → First Name, then by Date → Start Time → End Time → 

Project → Cost Code across all views and date ranges.



Clock employees in and out
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Time Clock

Top-level (…) menu — bulk & crew 
actions

Tap the (…) in the top right corner of 
the Clock tab to access actions that 
apply to the whole crew:

Time Clock workflows are unchanged. Supervisors manage crew clock actions from the Time > Clock tab. 
Workers clock themselves in from  Time in the bottom nav.

Individual employee (…) menu — 
per-employee punch actions

Tap the (…) next to any individual 
employee's name to manage that 
employee's clock status:

Requires Time Clock add-on

Contact your account manager to learn more.

Crew-level actions

Change crew
Edit crew
Approve all
Send reminders

Per-employee actions

Clock in
Take break
End break
Switch
Clock out
Clock in at / out at (timed)


